Манджаро – грешка при обновяване: conflicting files

conflicting files:
dcadec: /usr/lib/libdcadec.so.0 already exists in filesystem.

Ако се получи грешка при обновяването, пробвайте следното:

sudo mv /usr/lib/libdcadec.so.0 /usr/lib/libdcadec.so.0-backup

След това повторете обновяването.